Чем мы можем тебе помочь?

Системные требования

В принципе, все, что нужно для работы с Jimdo – это компьютер, подключенный к Интернету, и браузер. В качестве браузера мы рекомендуем использовать Google Chrome последней версии. Однако, редактировать сайты Jimdo можно и в большинстве других популярных браузеров, таких как:






 

Важно, чтобы в твоем браузере были активированы Java-Script и Cookies, которые в большинстве случаев включены по умолчанию. Тебе стоит обратить на них внимание только в том случае, если у тебя появились проблемы с твоим Jimdo-сайтом.

 

Кроме того, у тебя должна быть установлена последняя версия флеш-плеера. Если тебе нужно обновить плеер, ты можешь скачать его отсюда.

 

Если у тебя все еще остались проблемы, попробуй ненадолго отключить или изменить настройки безопасности (например, блокировка рекламы, фаервол или блокировку скриптов) твоего компьютера. Некоторые дополнения (расширения) браузера также иногда могут вызвать проблемы.

 

Важная информация:

Работа с конструктором Jimdo с мобильных устройств (например, Pad, iPhone) не представляется возможной. Однако, это никак не влияет на отображение сайтов на них.

 

Активация Cookies

Как активировать Cookies в твоем браузере, можно узнать здесь.

Активация JavaScript

Здесь мы рассказываем, как активировать JavaScript в твоем браузере.